0333 123 1240 info@pro2colgroup.com

Ipswitch Security Update on Heartbleed SSL

Ipswitch Security Update on Heartbleed SSL

heartbleedYou may have already heard about Heartbleed SSL, the recent vulnerability uncovered in OpenSSL that has affected vendors and companies that rely on this near-ubiquitous open source security protocol. In basic terms, the vulnerability exposes any exchange that uses the OpenSSL 1.0.1 family of protocols to an attack.

Ipswitch have been able to identify the Ipswitch products impacted because of their use of OpenSSL. They include:

  • MOVEit Cloud (has been remediated but we suggest you change your password)
  • MOVEit Mobile for MOVEit File Transfer
  • WS_FTP Server Version 7.6 (Previous versions not impacted)
  • WS_FTP Pro 12.4 (Previous versions not impacted)
  • IMail 12.3 and 12.4

Ipswitch are currently working on Security Updates that will be available shortly. All of Pro2col’s customers will
be notified by email when these Security Updates become available and instructions will be posted
on the Ipswitch customer portal.