Ipswitch MOVEit, WS_FTP and MessageWay are not affected by the Shellshock bug.

Shellshock-Bash-Bug

On Sept 24th a new computer security threat was identified and entered into the National Vulnerability Database as CVE-2014-7169.

This vulnerability does not affect any Ipswitch products.

 

Security is a top priority at Ipswitch and as soon as they became aware of the threat they assessed their products and have determined that all supported versions of MOVEit, WS_FTP and MessageWay are not affected by the Shellshock bug.

Ipswitch strongly recommend you follow the advisories of your respective Operating System provider.

If you have additional questions, please do not hesitate to contact Pro2col on 0333 123 1240